板后双星选股

板后假阴真阳突破选股公式

1、第一天涨停之后第二天出现假阴真阳;
2、之后N天内突破假阴真阳的实顶;
3、N天为突破假阴真阳实顶所需要的时间,N最多不超过3个月;
第二个问题,“假阴真阳的实顶”实顶是指开盘价与收盘价的最大值吗?
还是最高价?
根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。点我



(私)

订公式,
最后,轻轻的点一下采纳就好。

一箭双星K线形态选股公式

建议去同花顺的选股公式,有千余种!!!

涨停板后回调六天选股公式

ZT:=C>=ZTPRICE(REF(CLOSE,1),0.1);
A1:HHV(IF(ZT>0,H,0),7);
XG:H<A1 AND BARSLASTCOUNT(A1>0)>=6;

通达信涨停后横盘,选股公式

ZT := C = ZTPRICE(REF(C, 1), 0.1);
ZTD:= BARSLAST(ZT);
TJ1:= ZTD >= 3 AND ZTD <= 12;
TJ3:= LLV(L, ZTD) > REF(H, ZTD);
TJ4:= EVERY(L > MA(C, 20), ZTD);
TJ6:= REF(C < MA(C, 5), 1) AND H > MA(C, 5);
选股: TJ1 AND TJ3 AND TJ4 AND TJ6;
测试: COUNT(选股, 50) > 0, NODRAW;
{不知为什么,前复权后是否涨停(第一句)出现误判,第一次遇到这样的问题。}

通达信如何将今天的首板和以前的涨停板区分出来

上面会有标识是1/2/3,就代表了今天涨停了第几板,通达信怎么设置呢。
这个指标编写分为两部分,一是判断今日涨停是第几板涨停;二是在软件上(主图)显示出来。
我们首先来编写判断今日涨停是第几板涨停的指标。
这里我们要用到一个函数叫 BARSLASTCOUNT(X),统计连续满足条件的周期数。
我们要统计连续满足条件是涨停,那就是C/REF(C,1)>1.096)。

通达信主图显示涨停板跌停板家数公式

这个谁能做就厉害了,我能做,但是我想问你为何要这个指标?有什么意义?